<!DOCTYPE html><html><head><title>Recensie | Review Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2 Glastonbury UK</title><meta name="description" content="Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream – correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van dé toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen … Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premières voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner." />
<meta name="author" content="Bert Hertogs">	
<meta name="googlebot" content="noodp"/>  
<meta name="news_keywords" content="Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream – correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van dé toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen … Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premières voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner." />
<meta name="DC.date.issued" content="2021-05-23">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2 Glastonbury UK zaterdag 22 mei 2021" />
<meta name="twitter:description" content="Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream – correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van dé toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen … Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premières voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner." />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:site" content="@concertnieuws" />
<meta name="twitter:image:src" content="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival3.jpg" />
<meta property="fb:app_id" content="146650022057235">
<meta property="og:url" content="https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK">
<meta property="og:site_name" content="Concertnews.be">
<meta property="article:section" content="Recensie | Review hedendaags"/>
<meta property="og:type" content="article">
<meta property="article:author" content="Bert Hertogs" />
<meta property="article:publisher" content="https://www.facebook.com/concertnieuws?fref=ts" />
<meta property="article:published_time" content="2021-05-23T06:18:32CET" />
<meta property="article:modified_time" content="2021-05-23T06:18:32CET" />
<meta property="og:title" content="Recensie | Review Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2 Glastonbury UK zaterdag 22 mei 2021" />
<meta property="og:description" content="Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream – correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van dé toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen … Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premières voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner." />
<meta property="og:image" content="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival3.jpg" />
<meta property="og:locale" content="nl_NL" />
<link rel="canonical" href="https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK"/>
<meta https-equiv="Content-Type" content="text/html; charset=" />
<link href="stylesheets/main.css" rel="stylesheet" type="text/css" />
<meta property="fb:app_id" content="146650022057235"/>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.concertnews.be",
      "name": "www.concertnews.be"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.concertnews.be/#reviews",
      "name": "Reviews"
    }
  },{
    "@type": "ListItem",
    "position": 3,
    "item": {
      "@id": "https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK",
      "name": "hedendaags"
    }
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org/",
      "@type": "Review",
  "itemReviewed": {
    "@type": "Product",
    "name": "Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2"
  },
  "reviewRating": {
    "@type": "Rating",
    "ratingValue": "4.5",
	 "bestRating": "5",
	 "worstRating":"0"
  },
       "name": "Recensie Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2 Glastonbury UK zaterdag 22 mei 2021",
  "author": {
    "@type": "Person",
    "name": "Bert Hertogs"
  },

  "reviewBody": "Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream – correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van dé toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen … Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premières voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner.",
  "publisher": {
    "@type": "Organization",
    "name": "Concertnews.be"
  }
}
</script>

<script async type="text/plain" cookie-consent="tracking" src="//assets.pinterest.com/js/pinit.js"
    data-pin-hover="true"
></script>
         <script async src="https://www.google-analytics.com/urchin.js" type="text/plain" cookie-consent="tracking">
    </script>
     
         <style type="text/css" media="all"></style><link rel="alternate" type="application/rss+xml" title="RSS1" href="https://www.concertnews.be/rss.php" />
         <style type="text/css" media="all"></style><link rel="alternate" type="application/rss+xml" title="RSS2" href="https://www.concertnews.be/rss2.php" /> 
     
     <html >
     
<head>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5b478124e1ceeb001b842cc1&product=sticky-share-buttons" type="text/plain" cookie-consent="tracking"></script>  
<!-- Hotjar Tracking Code for www.concertnews.be -->
<script type="text/plain" cookie-consent="tracking">
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2071617,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="" type="text/plain" cookie-consent="targeting"></script>
<script type="text/plain" cookie-consent="targeting">
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1500b6de-9bda-441d-8cbe-b0c8e26754a6",
    });
  });
</script>
          </head>
<body>
<div id="fb-root"></div>
 <script type="text/plain" cookie-consent="tracking">
      window.fbAsyncInit = function() {
        FB.init({appId: '146650022057235', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/nl_NL/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>


           <script language=JavaScript type="text/plain" cookie-consent="strictly-necessary">
    
    var message="Onze foto's en teksten zijn helaas auteursrechtelijk beschermd. Voor (her)distributie: gelieve ons te contacteren via de contactpagina.";
    
    function clickIE4(){
    if (event.button==2){
    alert(message);
    return false;
    }
    }
    
    function clickNS4(e){
    if (document.layers||document.getElementById&&!document.all){
    if (e.which==2||e.which==3){
    alert(message);
    return false;
    }
    }
    }
    
    if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=clickNS4;
    }
    else if (document.all&&!document.getElementById){
    document.onmousedown=clickIE4;
    }
    
    document.oncontextmenu=new Function("alert(message);return false")
    
    </script>         
</html>
<!DOCTYPE html>
<!-- Cookie Consent by https://www.FreePrivacyPolicy.com -->
<script type="text/javascript" src="//www.freeprivacypolicy.com/public/cookie-consent/3.1.0/cookie-consent.js"></script>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"headline","consent_type":"express","palette":"light","language":"nl","website_name":"concertnews.be","cookies_policy_url":"https://concertnews.be/disclaimer.php"});
});
</script>

<noscript>Cookie Consent by <a href="https://www.FreePrivacyPolicy.com/free-cookie-consent/" rel="nofollow noopener">FreePrivacyPolicy.com</a></noscript>
<!-- End Cookie Consent -->
<script type="text/plain" cookie-consent="strictly-necessary"> 
var $buoop = {vs:{i:10,f:25,o:12.1,s:7},c:2}; 
function $buo_f(){ 
 var e = document.createElement("script"); 
 e.src = "//browser-update.org/update.min.js"; 
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script> 
<head>
  <meta charset="utf-8" />

  <!-- Set the viewport width to device width for mobile -->
  <meta name="viewport" content="width=device-width" />

      
  <!-- Included CSS Files (Uncompressed) -->
  
 <!--
  <link rel="stylesheet" href="stylesheets/foundation.css">
  -->
   
  <!-- Included CSS Files (Compressed) -->
  <link rel="stylesheet" href="stylesheets/foundation.min.css">
  <link rel="stylesheet" href="stylesheets/main.css">
  <link rel="stylesheet" href="stylesheets/app.css">

<script async src="javascripts/modernizr.foundation.js"></script>
  
  <link rel="stylesheet" href="ligature.css">
  
  <!-- Google fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300|Playfair+Display:400italic' rel='stylesheet' type='text/css' />

  <!-- IE Fix for HTML5 Tags -->
  <!--[if lt IE 9]>
    <script src="http://concertnews.be/js/html5.js"></script>
  <![endif]-->

    <link rel="alternate" type="application/rss+xml" title="RSS1" href="http://www.concertnews.be/rss.php" />
    <link rel="alternate" type="application/rss+xml" title="RSS2" href="http://www.concertnews.be/rss2.php" /> 
    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/plain" cookie-consent="strictly-necessary">
    window.cookieconsent_options = {"message":"Onze website maakt gebruik van cookies om voor een betere beleving te zorgen. Als je wil blijven surfen op onze website, gaan we ervan uit dat je het gebruik van deze cookies en onze disclaimer aanvaardt.","dismiss":"OK","learnMore":"Meer info","link":"http://concertnews.be/disclaimer.php","theme":"light-bottom"};
</script>

<script async type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script> 
<!-- End Cookie Consent plugin -->
<meta property="fb:pages" content="20009863033" />
</head>
<body>
 <script type="text/plain" cookie-consent="strictly-necessary">
    
    var message="Onze fotoverslagen en teksten zijn helaas auteursrechtelijk beschermd. Voor (her)distributie: gelieve ons te contacteren via de contactpagina.";
    
    function clickIE4(){
    if (event.button==2){
    alert(message);
    return false;
    }
    }
    
    function clickNS4(e){
    if (document.layers||document.getElementById&&!document.all){
    if (e.which==2||e.which==3){
    alert(message);
    return false;
    }
    }
    }
    
    if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=clickNS4;
    }
    else if (document.all&&!document.getElementById){
    document.onmousedown=clickIE4;
    }
    
    document.oncontextmenu=new Function("alert(message);return false")
    
    </script>

   <div class="row" id="social">
  
      <div class="three columns" >
          <div id="cnhead">           <a href="http://www.concertnews.be" class="cnheader" target="_parent"></a>  </div>
          
          </div>
               <div id="social">
         <div class="three columns">         <a href="http://www.concertnews.be/festivalverslag.php?kop=Lollapalooza%20Berlin%202016">
    <img src="https://concertnews.be/images/festivalreports.jpg" width="180" height="83" class="top_rest"/>
           
        </div>    
        <div class="three columns" >     <a href="fotoverslag4.php?kop=5"  class="top_rest" target="_parent" >
<iframe src="jongstefotoverslag.php" width="180" height="83" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no" align="middle" class="ad1" align="middle" class="top_rest"></iframe> </a>                    		  	   
                      
</div></div>      

<div class="three columns">
          <form id="form" name="form" action="search.php" method="post" target="_parent" class="top_rest" >
        <input placeholder="Search here..." type="text" name="search" id="search"  />
                      
           <input type="submit" name="Submit" id="button" value="Search >" class="btn"/>
          </form></label>
        </div>     
            
       </div>
      
      
     <div class="row page_wrap" style="margin-top:-2px">
     <!-- page wrap -->
     <div class="twelve columns">
      <!-- page wrap -->
      
       
       <div class="row">  
      <div id="social">
        <div class="twelve columns header_nav" style="margin-bottom:0; box-shadow: none">
        
          <div class="twelve columns">
            <ul id="menu-header" class="nav-bar horizontal" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
            
            <li><a href="index.php">Home</a></li>            
              <li class="has-flyout">
            
           
                <a href="concertentonen4.php?type=hedendaags&art=0&nextart=1">News</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="concertentonen4.php?type=dans&art=0&nextart=1">Ballet & Dance</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=circus&art=0&nextart=1">Circus</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=comedy&art=0&nextart=1">Comedy</a></li>

                  <li class="has-flyout"><a href="concertentonen4.php?type=film&art=0&nextart=1">Film</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=hedendaags&art=0&nextart=1">Pop, Rock,...</a></li>

                  <li class="has-flyout"><a href="concertentonen4.php?type=instrumentaal&art=0&nextart=1">Instrumental</a></li>
                     <li class="has-flyout"><a href="concertentonen4.php?type=media&art=0&nextart=1">Media events</a></li>
                       <li class="has-flyout"><a href="concertentonen4.php?type=musical&art=0&nextart=1">Musical</a></li>
                        <li class="has-flyout"><a href="concertentonen4.php?type=opera&art=0&nextart=1">Opera</a></li>
                         <li class="has-flyout"><a href="concertentonen4.php?type=theater&art=0&nextart=1">Theatre</a></li>
                          <li class="has-flyout"><a href="recensiestonen4.php?type=music">Musicnews.be</a></li>
                </ul>
              </li>                         

              <li class="has-flyout">
                <a href="recensiestonen4.php?type=hedendaags">Reviews</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="recensiestonen4.php?type=dans">Ballet & Dance</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=circus">Circus</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=comedy">Comedy</a></li>
				   <li class="has-flyout"><a href="recensiestonen4.php?type=expo">Expo</a></li>

                  <li class="has-flyout"><a href="recensiestonen4.php?type=film">Film</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=hedendaags">Pop, Rock,...</a></li>

                  <li class="has-flyout"><a href="recensiestonen4.php?type=instrumentaal">Instrumental</a></li>
                     <li class="has-flyout"><a href="recensiestonen4.php?type=media">Media events</a></li>
                                             <li class="has-flyout"><a href="recensiestonen4.php?type=musical">Musical</a></li>
                        <li class="has-flyout"><a href="recensiestonen4.php?type=opera">Opera</a></li>
                         <li class="has-flyout"><a href="recensiestonen4.php?type=theater">Theatre</a></li>
                         <li class="has-flyout"><a href="recensiestonen4.php?type=music">Musicnews.be</a></li>
                </ul>
              </li>
             
              
              <li class="has-flyout">
                <a href="fotoverslag4.php?kop=5">SEARCH</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="agenda4.php">Concerten op datum opzoeken</a></li>
                     <li class="has-flyout"><a href="zoekenextended4.php">Concerten op naam opzoeken</a></li>
                    <li class="has-flyout"><a href="zoekenphotoreports4.php">Fotoverslagen opzoeken</a></li>
                                  <li class="has-flyout"><a href="zoekenextendedrecensies4.php">Recensies opzoeken</a></li>   
								   <li class="has-flyout"><a href="searchtoday.php">Zoek op wat er vandaag x aantal jaar geleden gebeurde</a></li>   
                                     <li class="has-flyout"><a href="best4.php">Recensies met hoogste waardering opzoeken</a></li>               
                </ul>
              </li>
          
             <li class="has-flyout">
                <a href="poll4.php">Participate</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                                                   <li class="has-flyout"><a href="wedstrijden.php">Contest(s)</a></li>
<li class="has-flyout"><a href="poll4.php">Poll</a></li>   
                                                  </ul>
              </li>
              
  <li class="has-flyout">
                <a href="contact.php">Stay in touch</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                                 <li class="has-flyout"><a href="colofon.php">Colophon</a></li>
                  <li class="has-flyout"><a href="contact.php">Contact form</a></li>   
                  <li class="has-flyout"><a href="http://facebook.com/concertnieuws">Facebook</a></li>
                  <li class="has-flyout"><a href="http://instagram.com/concertnieuws">Instagram</a></li>
                  <li class="has-flyout"><a href="mailen4.php">Newsletter</a></li>
<li class="has-flyout"><a href="https://sptfy.com/concertnieuws">Spotify</a></li>
                  <li class="has-flyout"><a href="http://twitter.com/concertnieuws">Twitter</a></li>
                  <li class="has-flyout"><a href="vacature.php">Vacancy</a></li>
                                 </ul>
              </li>
               <li class="has-flyout">
                <a href="interviews.php">More</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
				  <li class="has-flyout"><a href="0104.php">01 04</a></li>   
                                                   <li class="has-flyout"><a href="interviews4.php">Audio interviews</a></li>
												   <li class="has-flyout"><a href="dossierbalatonsoundfestival.php">Special: Balaton Sound Festival</a></li> 
<li class="has-flyout"><a href="dossierglastonbury.php">Special: Glastonbury Festival</a></li>   
<li class="has-flyout"><a href="dossierrockamring.php">Special: Rock Am Ring</a></li>   
<li class="has-flyout"><a href="dossierszigetfestival.php">Special: Sziget Festival</a></li>   
<li class="has-flyout"><a href="dossierlondon.php">Special: stage productions in Londen</a></li>   
<li class="has-flyout"><a href="dossierbest.php">Special: The best</a></li>   
                                   <li class="has-flyout"><a href="dossier.php">Dossier: On The Record: The Belgian Concert Industry</a></li>  
								   <li class="has-flyout"><a href="dossierwintervuur.php">Special: Wintervuur 2019-2020</a></li>   
                  <li class="has-flyout"><a href="interviews.php">Text</a></li>   
                                                  </ul>
              </li>
              
            </ul>
		</div>
       
			<script type="text/plain" cookie-consent="strictly-necessary">
           //<![CDATA[
           $('ul#menu-header').nav-bar();
            //]]>
            </script>

       </div></div>
          <style>
body {
  font-family: Arial, Helvetica, sans-serif;
}
@media (min-width:767px) {
.mobile-container {
position: fixed;
left:-99999px;
z-index:-99999;
    }}
@media (max-width:767px) {
.mobile-container {
  margin: auto;
  width: 100%;
  border: 0px solid #FFFFFF;
  background-color: #FFFFFF;
  left: 0px;
  color: black;
  position:fixed;
  top:0;
  z-index:50000;
    }}	

.topnavigatie {
  overflow: hidden;
  background-color: #FFFFFF;
  position: relative;
}

.topnavigatie #myLinks {
  display: none;
  
}
#myLinks {
left: 10px;
  
}
.topnavigatie a {
  color: black;
  padding: 5px 5px;
  text-decoration: none;
  font-size: 14px;
  display: block;
 }

.topnavigatie a.icon {
  background: #FFFFFF;
  display: block;
  position: absolute;
  font-size: 30px;
  right: 0;
  top: 0;
}

.topnavigatie a:hover {
  background-color: #cbb676;
  color: white;
}

.active {
  background-color: #FFFFFF;
  color: white;
}
#formuliernav
{
 left: 10px;
  
}
.formuliernav
{
 left: 10px;
  
}
</style>		  
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<!-- Simulate a smartphone / tablet -->
<div class="mobile-container">

<!-- Top Navigation Menu -->
<div class="topnavigatie" >
  <a href="index.php" class="active"><img src='https://www.concertnews.be/images/concertheader.png' height="83px" width"180px" /></a>
  <div id="myLinks">
    <a href="#concertnieuws">New events</a>
 <a href="recensiestonen4.php?type=film">Reviews movies</a>
		  <a href="recensiestonen4.php?type=theater">Reviews theatre</a>
	 <a href="recensiestonen4.php?type=musical">Reviews musical</a>
	  	  <a href="recensiestonen4.php?type=opera">Reviews opera</a>
		  <a href="recensiestonen4.php?type=hedendaags">Reviews concerts</a>
	   <a href="https://sptfy.com/concertnieuws">Podcast</a>
	       <a href="recensiestonen4.php?type=music">Other News</a>
		   <label id="formuliernav">
          <form id="formuliernav" name="form" action="search.php" method="post" target="_parent" class="top_rest" >
        <input placeholder="Search here..." type="text" name="search" id="search"  />
                      
           <input type="submit" name="Submit" id="button" value="Search >" class="btn"/>
          </form></label>
  </div>
  <a href="javascript:void(0);" class="icon" onclick="myFunction()">
    <i class="fa fa-bars" width="100%" ></i>
  </a>
</div>

<!-- End smartphone / tablet look -->
</div>
<script type="text/plain" cookie-consent="strictly-necessary">
function myFunction() {
  var x = document.getElementById("myLinks");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>
          
          </div><!-- END Header -->
           <div class="twelve columns">
            
<div align="center">
<div class="google"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cnresponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9351160503876248"
     data-ad-slot="8572828254"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
</div></div>   
  
             <html >      <div class="row">
        <div class="blog_post"><!-- Begin Blog Post -->        

           <div class="seven columns"> </html>
<a class="link" href="makepdf.php?id=4727" rel="nofollow">PDF-versie voor persoonlijk gebruik</a><div class='blog_post'><div class='heading_dots_grey'><article role='article'><h1><span class='heading_bg'>Recensie Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2</span></h1></div><p><span class='lsf-icon' title='calender' style='margin-left:15px'>zaterdag 22 mei 2021</span><span class='lsf-icon' title='pin' style='margin-left:15px'>Glastonbury UK</span><span class='lsf-icon' title='user' style='margin-left:15px' itemtype='https://schema.org/Person' itemscope='' itemprop='author'><span itemprop='name'>Bert Hertogs</span></span></p><div class="stars"><span class="star on"></span><span class="star on"></span><span class="star on"></span><span class="star on"></span><span class="star"><span class="star half"></span></span> 
</div><p><a href=https://concertnews.be/fotoverslag4.php?kop=5><figure itemtype='https://schema.org/ImageObject' itemscope='' itemprop='image'><img src=https://www.concertnews.be/images/uploads/2021/GlastonburyFestival3.jpg alt=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2 style="width:100%" itemprop="contentURL"></a><div align=center><figcaption>Foto:&nbsp;<a href=https://concertnews.be/fotoverslag4.php?kop=5>Matt&nbsp;Cardy</a></figcaption></figure></div><div align=justify><p align='justify' itemprop='description'><p>Voor het tweede opeenvolgende jaar kan Glastonbury Festival dat 50 jaar is niet doorgaan door de coronapandemie. Dit jaar organiseerde het festival een live stream &ndash; correctie: de zaak werd enkele dagen geleden op voorhand opgenomen - vanop Worthy Farm. Openen deed bezieler Michael Eavis, die hemel en aarde heeft moeten bewegen vooral in de beginjaren om van Glastonbury Festival uiteindelijk een van d&eacute; toonaangevende festivals wereldwijd te maken, met een korte tekst aan de legendarische Pyramid Stage. Restricties van lokale overheden, de buren die overtuigd moesten worden, de ordehandhavers die aanvankelijk moeilijk deden, niet betalende bezoekers die over de hekken klommen &hellip; Glastonbury Festival heeft al die zaken meegemaakt en overwonnen. Tijdens de live stream bevestigde het festival haar status. Het kon bijvoorbeeld enkele premi&egrave;res voorleggen, niet in het minst dat van The Smile met Radiohead-zanger Thom Yorke, gitarist Jonny Greenwood en jazzdrummer Tom Skinner.</p></p><p align='justify' ><p>Als eerste mochten de Britse alternatieve indierockers van Wolf Alice optreden aan de Sacred Space/The Stone Circle, zeg maar een soort lokaal Stonehenge. De band stond ook opgesteld in een cirkel en had het duidelijk naar zijn zin. Na &lsquo;Don&rsquo;t delete the kisses&rsquo; volgden enkele nummers die de groep voor het eerst voor een live publiek speelde: &lsquo;Smile&rsquo;, de tweede single uit hun derde album &lsquo;Blue Weekend&rsquo; dat in juni zal uitkomen en &lsquo;How can I make it OK?&rsquo;. Ronduit prachtig was &lsquo;The last man on earth&rsquo;, begeleid op buffetpiano, cello en violen. De setting en de ronduit vreemde tijden waarin we leven, zorgde ervoor dat dit nummer behoorlijk binnen kwam. Na het optreden gingen twee bandleden hand in hand over het gras wandelen met het derde bandlid ondersteboven hangend. Dat beeld staat helemaal voor dit festival dat nog een van de laatste is dat nog de authentieke hippiesfeer van weleer, een waar liefde en respect voor elkaar en de natuur centraal staan, weet uit te ademen. Glastonbury Festival is meer dan muziek alleen, vandaar ook dat we tussen de live sets door gedichten of literaire teksten hoorden. Zo droeg Kae Tempest &lsquo;Simple things&rsquo; voor.</p>
<p>(lees steeds verder onder de foto's)</p>
<p><img src="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival2.jpg" alt="Michael Kiwanuka" width="100%" height="100%" /></p>
<p>(c) Anna Barclay</p>
<p>Dat werd de overgang naar de set van Michael Kiwanuka die onder een tentzeil optrad. Glastonbury Festival staat gekend om zijn wisselvallig weer. En de beelden die we te zien kregen, toonden vergelijkbaar weer als in Belgi&euml;: bewolkt, winderig met kans op een bui. Tijdens de set van Kiwanuka regende het. Maar de muziek die hij bracht riep net zomerse gevoelens op. Discobollen lagen er op de grond terwijl de instrumenten gewoon opgesteld waren in het gras. Glastonbury Festival staat er dan ook op om haar ecologische voetafdruk zo laag mogelijk te houden. &lsquo;It&rsquo;s so nice to be here at Glastonbury&rsquo; zei de Britse soulzanger voor ie het korte &lsquo;Hero&rsquo; alleen inzette op elektrische gitaar dat via de drums aanzwol en funkier werd. Etherisch klonk de zang van de twee vrouwelijke backings in het wondermooie &lsquo;Light&rsquo;.&nbsp; Bijna alle nummers die Kiwanuka speelde, staan op zijn jongste plaat Kiwanuka, dat zijn derde studioalbum ondertussen is. Enkel voor afsluiter Cold little heart, koos ie om een nummer uit het in 2016 verschenen Love &amp; Hate te brengen.</p>
<p>Heerlijk was de overgang daarna waarbij het proberen binnensluipen en de security omzeilen een item werd. Hier via een behoorlijk modderig &ndash; of wat had je gedacht? - pad tussen de velden. Ook de traditie om hout te verbranden wat het samenhorigheidsgevoel versterkt en als je wil ook symbool staat voor contact zoeken met iets hogers, hoe je dat ook mag zien, werd behouden in deze stream. Vanachter een brandende berg hout dook George Ezra op die op akoestische gitaar &lsquo;Blame It on Me&rsquo; en &lsquo;Shotgun&rsquo; bracht. Heerlijk dat warme singersongwriter/kampvuurmoment met als climax het wondermooie &lsquo;Budapest&rsquo;, ook al voelde deze set wat aan de korte kant.</p>
<p>Na de rechttoe rechtaan stevige gitaren van Idles, dat War, Never Fight a Man With a Perm, Kill Them With Kindness, Anxiety, Samaritans, Mother, Reigns en Danke op de setlist had staan - een optreden dat we skipten om de eerste acts van de finale van het Eurovisiesongfestival te kunnen zien &ndash; was de tekst &lsquo;No one knows my name&rsquo; die Little Amal bracht terwijl we in de video kinderen zagen wandelen met de pop van een reuzin, een welgekomen verademing.</p>
<p><img src="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival5.jpg" alt="HAIM" width="100%" height="100%" /></p>
<p>(c) Anna Barclay</p>
<p>De Amerikaanse indierockers van HAIM speelden in de regen. Sax en contrabas, drum, elektrische gitaar en een akoestisch exemplaar openden &lsquo;Summer girl&rsquo; aan de Sacred Space/The Stone Circle. HAIM gaf mee dat het opgetogen was om op hun favoriet festival te mogen optreden: Glastonbury Festival. Ook zij focusten uitsluitend op recent werk. Zowel &lsquo;Summer girl&rsquo;, &lsquo;Don&rsquo;t wanna&rsquo;, &lsquo;The Steps&rsquo;, &lsquo;Gasoline&rsquo; (weliswaar zonder Taylor Swift), &lsquo;I&rsquo;ve been down&rsquo;, &lsquo;Now I&rsquo;m In It&rsquo; (waar die sax, gitaren en synths voor een knappe sound zorgen) en &lsquo;I Know Alone&rsquo; (fraai wit belicht ook met stroboscopen) die ze lieten horen, komen uit hun derde studioalbum &lsquo;Women in Music Pt. III&rsquo; dat vorig jaar verscheen. Feilloos klonken die hoge noten in kopstem waar de elektrische gitaar van Danielle Haim&nbsp;ook lekker doorklonk op de voorgrond van de geluidsmix. &lsquo;Thank you Glastonbury. We love you so much.&rsquo; klonk het. Onze liefde voor het festival en deze band is wederzijds.</p>
<p><img src="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival.jpg" alt="Jorja Smith" width="100%" height="100%" /></p>
<p>(c) Anna Barclay</p>
<p>Na al <a href="https://www.concertnews.be/recensietonen.php?id=4726&amp;kop=Coldplay%20op%20Glastonbury%20Festival%20Live%20at%20Worthy%20Farm%20%E2%98%85%E2%98%85%E2%98%85%E2%98%85&amp;waar=Glastonbury%20UK"><u>het exuberante feestgedruis van Coldplay</u></a> was de overgang naar Damon Albarn (die o.a. The Poison Tree van The Good, The Bad &amp; The Queen, een ingekort On Melancholy Hill van Gorillaz, Out of Time en This Is a Low van Blur bracht) en Jorja Smith (die opende met Blue Lights, eindigde met Be Honest en als voorlaatste met ENNY Peng Black Girls liet horen) behoorlijk groot ook al mocht PJ Harvey live een mooie tekst brengen vanop Worthy Farm voor Albarn eraan kon beginnen. Ondanks de muzikale kwaliteiten van beide acts, wisten ze op de een of andere manier mijn aandacht toch niet de hele tijd te behouden. Misschien omdat ik dit te verstild voor een festivalact vind en liever zie in een intieme zaal of het late uur van de uitzending.</p>
<p><img src="https://www.concertnews.be/images/uploads/2021/GlastonburyFestival4.jpg" alt="The Smile" width="100%" height="100%" /></p>
<p>(c) Alex Lake</p>
<p>The Smile daarna bracht zo waar een lach op mijn gezicht. De band klonk in tegenstelling tot anderen in de vroege avond muzikaal zeer coherent. Hoewel nog niet helemaal gerodeerd, zo bleek de band geen vaste setlist gemaakt te hebben waardoor de pauzes tussen de nummers opvielen en er ook aan elkaar gevraagd werd welk nummer ze als volgende zouden spelen: &lsquo;Ok what are we going to do now?&rsquo;, was dit veruit een van de beste optredens van de avond die al extreem goed was.</p>
<p>Thom Yorke, Jonny Greenwood en Tom Skinner leverden namelijk een exquis concert af om duimen en vingers van te likken. Openen deden ze met Skirting On The Surface&nbsp;in een nieuw arrangement dat voor het eerst te horen was live sinds 2012. Daarna volgden er &ndash; logischerwijze &ndash; maar liefst 7 nummers waar de wereld voor het eerst kennis mee kon maken. En oh boy, wat klonk het goed. Correctie: subliem!</p>
<p>Kortom: de concert- en festivalwereld is een band rijker en wat voor &eacute;&eacute;n. The Smile refereert niet naar het gewone lachen maar naar de man die naar alles lacht. Het heeft dus iets donkers die lach. Dienstmededeling aan Herman Schueremans: boek die band en snel.</p>
<p>Conclusie: van alle live muziekstreams die we de afgelopen maanden gezien hebben, speelde die van Glastonbury Festival iedereen naar huis. Omdat het hier eindelijk mocht draaien om waar het in zo&rsquo;n stream om hoort te draaien: om de muziek, om authenticiteit. Het festival bevestigde dus gewoon haar status als beste festival ter wereld.</p>
<p>&lt; Bert Hertogs &gt;</p>
<p><strong>De setlist:</strong></p>
<ol>
<li>Skirting On The Surface</li>
<li>The Smoke (live debuut)</li>
<li>You Will Never Work in Television Again (live debuut)</li>
<li>Opposites (live debuut)</li>
<li>Panavision (live debuut)</li>
<li>Just Eyes and Mouth (live debuut)</li>
<li>We Don't Know What Television Brings (live debuut)</li>
<li>Thin Thing (live debuut)</li>
</ol>
<p>Deze live stream gemist? Geen probleem. Op zondag 23 mei 2021 kan je opnieuw kijken vanaf 15 u. of 20 u. CET. Alle info op <a href="https://www.glastonburyfestivals.co.uk/"><u>de website van het festival.</u></a></p></p></div><hr /></article></article>
<p>Do you like our reviews and pictures? <br> Feel free to support concertnews.be by sharing this page or giving a donation.<br> You make an independent website like ours possible. Thanks! </p>
  <fb:share-button class="url" href="https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK" style="" type="button_count"></fb:share-button>
	<fb:like href="https://facebook.com/concertnieuws" send="false" layout="button_count" width="50" show_faces="false"></fb:like>

    <script src="//platform.linkedin.com/in.js" type="text/plain" cookie-consent="strictly-necessary">
  lang: nl_NL
</script>
<script type="IN/Share" data-counter="right" type="text/plain" cookie-consent="tracking"></script>
 <g:plusone size="small" href="https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK"></g:plusone> <br><br> 
 <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>	
<script type="text/plain" cookie-consent="tracking">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
   <a href="https://twitter.com/concertnieuws" class="twitter-follow-button" data-show-count="false">Follow @concertnieuws</a>
<script type="text/plain" cookie-consent="tracking">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br><br>   
 <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="marketing@concertnews.be">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Concertnews.be">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="currency_code" value="EUR">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form><br><br><p>Geef steeds in je comment mee op welk artikel je reageert.<br>Please put in your comment to which article you are responding.</p><div class='fb-comments' data-href='https://www.concertnews.be/recensietonen.php?id=4727&kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK' data-width='100%' data-numposts='10' data-colorscheme='light'></div></p></div></div><!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
 <head>
  <meta charset="utf-8" />

  <!-- Set the viewport width to device width for mobile -->
  <meta name="viewport" content="width=device-width" />

  <title>Tabs Concertnews.be</title>
  
  <!-- Included CSS Files (Uncompressed) -->
  <!--
  <link rel="stylesheet" href="stylesheets/foundation.css">
     -->
  
  <!-- Included CSS Files (Compressed) -->
  <link rel="stylesheet" href="stylesheets/foundation.min.css">
     <link rel="stylesheet" href="stylesheets/main.css">
  <link rel="stylesheet" href="stylesheets/app.css">
<script async src="javascripts/modernizr.foundation.js"></script>
   
  <link rel="stylesheet" href="ligature.css">
  
  <!-- Google fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300|Playfair+Display:400italic' rel='stylesheet' type='text/css' />

  <!-- IE Fix for HTML5 Tags -->
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
   

</head>
<body> 
<a name="concertnieuws" id="concertnieuws"></a>
<div id="fb-root"></div>
<script type="text/plain" cookie-consent="tracking">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/nl_NL/sdk.js#xfbml=1&version=v2.3&appId=146650022057235";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<br>  
        <div class="five columns" itemscope="" itemtype="http://schema.org/WPSideBar">
        
        <dl class="tabs three-up">
        <dd class="active"><a href="#news">News</a></dd>
        <dd><a href="#soon">Soon</a></dd>
        <dd><a href="#reviews">Reviews</a></dd>
              </dl>      
      <ul class="tabs-content">
        <li class="active" id="newsTab">       
  		<p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>28</span><span class='month'>JUN</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10039&amp;kop=Billie Eilish&amp;naam=2022-06-28' target='_parent' data-gtm='' itemprop='url'>Billie Eilish</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Sportpaleis Merksem' target='_parent'>Sportpaleis Merksem</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>04</span><span class='month'>AUG</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10038&amp;kop=Rammstein | extra show&amp;naam=2022-08-04' target='_parent' data-gtm='' itemprop='url'>Rammstein | extra show</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Park De Nieuwe Koers Oostende' target='_parent'>Park De Nieuwe Koers Oostende</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>06</span><span class='month'>NOV</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10037&amp;kop=Jaap Reesema & Pommelien Thijs Nu Wij Niet Meer Praten&amp;naam=2021-11-06' target='_parent' data-gtm='' itemprop='url'>Jaap Reesema & Pommelien Thijs Nu Wij Niet Meer Praten</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Ethias Theater Hasselt' target='_parent'>Ethias Theater Hasselt</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>04</span><span class='month'>FEB</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10036&amp;kop=Erik Van Looy | Verslaafd!&amp;naam=2022-02-04' target='_parent' data-gtm='' itemprop='url'>Erik Van Looy | Verslaafd!</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Merksem' target='_parent'>CC Merksem</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>23</span><span class='month'>APR</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10035&amp;kop=Rolf Sanchez&amp;naam=2022-04-23' target='_parent' data-gtm='' itemprop='url'>Rolf Sanchez</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kon. Elisabethzaal Antwerpen' target='_parent'>Kon. Elisabethzaal Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>10</span><span class='month'>MAR</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10034&amp;kop=Alvaro Soler&amp;naam=2022-03-10' target='_parent' data-gtm='' itemprop='url'>Alvaro Soler</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Vorst Nationaal Brussel' target='_parent'>Vorst Nationaal Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>17</span><span class='month'>NOV</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10033&amp;kop=Zornik&amp;naam=2021-11-17' target='_parent' data-gtm='' itemprop='url'>Zornik</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Trix Borgerhout' target='_parent'>Trix Borgerhout</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>27</span><span class='month'>OCT</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10032&amp;kop=Sean Dhondt&amp;naam=2021-10-27' target='_parent' data-gtm='' itemprop='url'>Sean Dhondt</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Trix Borgerhout' target='_parent'>Trix Borgerhout</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>15</span><span class='month'>MAR</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10031&amp;kop=Scooter&amp;naam=2022-03-15' target='_parent' data-gtm='' itemprop='url'>Scooter</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Lotto Arena Merksem' target='_parent'>Lotto Arena Merksem</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>01</span><span class='month'>OCT</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10030&amp;kop=James Blunt&amp;naam=2021-10-01' target='_parent' data-gtm='' itemprop='url'>James Blunt</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Lotto Arena Merksem' target='_parent'>Lotto Arena Merksem</a></span></span><br/></p></li><li id='soonTab'><p align='left'><span class='datumagenda theater'><span class='cijfer'>23</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9931&amp;kop=The Golden Glows&amp;naam=2021-05-23' target='_parent' data-gtm='' itemprop='url'>The Golden Glows</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Bourla Antwerpen' target='_parent'>Bourla Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>23</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9483&amp;kop=Clouseau Tweesprong | nieuwe datum&amp;naam=2021-05-23' target='_parent' data-gtm='' itemprop='url'>Clouseau Tweesprong | nieuwe datum</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Stadsschouwburg Antwerpen' target='_parent'>Stadsschouwburg Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>23</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9998&amp;kop=Dierenplezier aan zee&amp;naam=2021-05-23' target='_parent' data-gtm='' itemprop='url'>Dierenplezier aan zee</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Schoten' target='_parent'>CC Schoten</a></span></span><br/></p><p align='left'><span class='datumagenda dans'><span class='cijfer'>26</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9932&amp;kop=Piano Works Debussy&amp;naam=2021-05-26' target='_parent' data-gtm='' itemprop='url'>Piano Works Debussy</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Bourla Antwerpen' target='_parent'>Bourla Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>26</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9982&amp;kop=Home&amp;naam=2021-05-26' target='_parent' data-gtm='' itemprop='url'>Home</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Theatre National Brussel' target='_parent'>Theatre National Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda dans'><span class='cijfer'>27</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9933&amp;kop=Pink & Orange&amp;naam=2021-05-27' target='_parent' data-gtm='' itemprop='url'>Pink & Orange</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Bourla Antwerpen' target='_parent'>Bourla Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>27</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9591&amp;kop=Agnes Obel | nieuwe datum&amp;naam=2021-05-27' target='_parent' data-gtm='' itemprop='url'>Agnes Obel | nieuwe datum</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Koninklijk Circus Brussel' target='_parent'>Koninklijk Circus Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda instrumentaal'><span class='cijfer'>28</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9751&amp;kop=Wim Mertens Trio&amp;naam=2021-05-28' target='_parent' data-gtm='' itemprop='url'>Wim Mertens Trio</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Merksem' target='_parent'>CC Merksem</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>28</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9691&amp;kop=Is dat alles?&amp;naam=2021-05-28' target='_parent' data-gtm='' itemprop='url'>Is dat alles?</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=HetPaleis' target='_parent'>HetPaleis</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>28</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=9832&amp;kop=Cleymans & Van Geel&amp;naam=2021-05-28' target='_parent' data-gtm='' itemprop='url'>Cleymans & Van Geel</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Stadsschouwburg Antwerpen' target='_parent'>Stadsschouwburg Antwerpen</a></span></span><br/></p></li><li id='reviewsTab'><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>22</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4727&amp;kop=Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2&waar=Glastonbury UK' target='_parent'  data-gtm='' itemprop='url'>Glastonbury Festival Live at Worthy Farm &#9733;&#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Glastonbury UK' target='_parent'>Glastonbury UK</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>22</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4726&amp;kop=Coldplay &#9733;&#9733;&#9733;&#9733;&waar=Glastonbury UK' target='_parent'  data-gtm='' itemprop='url'>Coldplay &#9733;&#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Glastonbury UK' target='_parent'>Glastonbury UK</a></span></span><br/></p><p align='left'><span class='datumagenda media'><span class='cijfer'>21</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4725&amp;kop=Hooverphonic in de finale van het Eurovisiesongfestival &#9733;&#9733;1/2&waar=Ahoy Rotterdam' target='_parent'  data-gtm='' itemprop='url'>Hooverphonic in de finale van het Eurovisiesongfestival &#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Ahoy Rotterdam' target='_parent'>Ahoy Rotterdam</a></span></span><br/></p><p align='left'><span class='datumagenda expo'><span class='cijfer'>21</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4724&amp;kop=Het Bureau &#9733;&#9733;&#9733;&#9733; en Home Stories &#9733;&#9733;&#9733; &#9733;1/2 Design Museum Gent&waar=Design Museum Gent' target='_parent'  data-gtm='' itemprop='url'>Het Bureau &#9733;&#9733;&#9733;&#9733; en Home Stories &#9733;&#9733;&#9733; &#9733;1/2 Design Museum Gent</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Design Museum Gent' target='_parent'>Design Museum Gent</a></span></span><br/></p><p align='left'><span class='datumagenda expo'><span class='cijfer'>19</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4723&amp;kop=Het Paleis op de Meir &#9733;&#9733;&#9733;1/2&waar=Het Paleis op de Meir' target='_parent'  data-gtm='' itemprop='url'>Het Paleis op de Meir &#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Het Paleis op de Meir' target='_parent'>Het Paleis op de Meir</a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>18</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4722&amp;kop=Fei Fei en de maan &#9733;&#9733;&#9733;&#9733;1/2&waar=Netflix' target='_parent'  data-gtm='' itemprop='url'>Fei Fei en de maan &#9733;&#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Netflix' target='_parent'>Netflix</a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>16</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4720&amp;kop=Locked Down &#9733;&#9733;&#9733;&#9733;&waar=Streamz' target='_parent'  data-gtm='' itemprop='url'>Locked Down &#9733;&#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Streamz' target='_parent'>Streamz</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>15</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4719&amp;kop=Compact Disk Dummies &#9733;&#9733;&#9733;&#9733;1/2&waar=Ghelamco Arena Gent' target='_parent'  data-gtm='' itemprop='url'>Compact Disk Dummies &#9733;&#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Ghelamco Arena Gent' target='_parent'>Ghelamco Arena Gent</a></span></span><br/></p><p align='left'><span class='datumagenda expo'><span class='cijfer'>14</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4718&amp;kop=Mad about Hooverphonic &#9733;&#9733;&waar=De Casino Sint Niklaas ' target='_parent'  data-gtm='' itemprop='url'>Mad about Hooverphonic &#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=De Casino Sint Niklaas ' target='_parent'>De Casino Sint Niklaas </a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>13</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4717&amp;kop=Ferry &#9733;&#9733;&#9733;1/2&waar=Netflix' target='_parent'  data-gtm='' itemprop='url'>Ferry &#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Netflix' target='_parent'>Netflix</a></span></span><br/></p></li></ul><h3>More news</h3><ul class='accordion'><li class='active'><div class='title'><h5>Podcast</h5></div><div class='content' align='center' >  
  <iframe src="https://open.spotify.com/embed/show/1XpaNS8sfX817LtCVcaYNp" width="300" height="300" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</li><li><div class='title'><h5>Facebook</h5></div><div class='content' align='center'><div class="fb-page" data-href="https://www.facebook.com/concertnieuws/" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/concertnieuws/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/concertnieuws/">concertnieuws.be</a></blockquote></div></div></li><li><div class='title'><h5>Twitter</h5></div><div class='content'><p align='left'><div align='center'><a class='twitter-timeline' width='300' height='500' href='https://twitter.com/concertnieuws' data-widget-id='432193383314903040'>Tweets by @concertnieuws</a><script type='text/plain' cookie-consent='tracking'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div></p></div></li></ul></div><script src='javascripts/foundation.min.js' type='text/plain' cookie-consent='strictly-necessary'></script><script src='javascripts/app.js' type='text/plain' cookie-consent='strictly-necessary'></script><script type='text/plain' cookie-consent='tracking'>
    window.omnisend = window.omnisend || [];
    omnisend.push(['accountID', '60020bd68a48f7337bc1a010']);
    omnisend.push(['track', '']);
    !function(){var e=document.createElement('script');e.type='text/javascript',e.async=!0,e.src='https://omnisrc.com/inshop/launcher-v2.js';var t=document.getElementsByTagName('script')[0];t.parentNode.insertBefore(e,t)}();
</script></body></html>         
        
   
      <div class="row">
        <div class="twelve columns">
          <ul id="menu3" class="footer_menu horizontal">
                  <li class="">&copy; since 2008 <a href="https://concertnews.be"> <u>concertnews.be </u></a>| <a href="http://concertnews.nl"> <u>concertnews.nl</u></a> | <a href="disclaimer.php" class="link"><u>gebruiksovereenkomst</u>
  </a></li>
          </ul><script type="text/plain" cookie-consent="tracking">
//<![CDATA[
            $('ul#menu3').nav-bar();
          //]]>
          </script>
        </div>
      </div>
      
      </div><!-- end page wrap) -->
    </div><!-- end page wrap) -->
    
    <!-- Included JS Files (Compressed) -->
    <script src="javascripts/foundation.min.js" type="text/plain" cookie-consent="strictly-necessary">
</script> <!-- Initialize JS Plugins -->
     <script src="javascripts/app.js" type="text/plain" cookie-consent="strictly-necessary">
</script>
 <script async src="https://www.google-analytics.com/urchin.js" type="text/plain" cookie-consent="tracking">
</script>
<script type="text/plain" cookie-consent="tracking">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1436375-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<div id="fb-root"></div>
 <script type="text/plain" cookie-consent="tracking">
      window.fbAsyncInit = function() {
        FB.init({appId: '146650022057235', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/nl_NL/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>

</body>
</html>         