<!DOCTYPE html><html><head><title>Recensie | Review The Subs Live in Concert &#9733;&#9733;&#9733;&#9733; Middenvijver Linkeroever</title><meta name="description" content="The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen … Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden." />
<meta name="author" content="Bert Hertogs">	
<meta name="googlebot" content="noodp"/>  
<meta name="news_keywords" content="The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen … Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden." />
<meta name="DC.date.issued" content="2021-09-06">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Review The Subs Live in Concert &#9733;&#9733;&#9733;&#9733; Middenvijver Linkeroever zondag 5 september 2021" />
<meta name="twitter:description" content="The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen … Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden." />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:site" content="@concertnieuws" />
<meta name="twitter:image:src" content="https://www.concertnews.be/images/uploads/2021/thesubslive.jpg" />
<meta property="fb:app_id" content="146650022057235">
<meta property="og:url" content="https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever">
<meta property="og:site_name" content="Concertnews.be">
<meta property="article:section" content="Recensie | Review hedendaags"/>
<meta property="og:type" content="article">
<meta property="article:author" content="Bert Hertogs" />
<meta property="article:publisher" content="https://www.facebook.com/concertnieuws?fref=ts" />
<meta property="article:published_time" content="2021-09-06T11:36:24CET" />
<meta property="article:modified_time" content="2021-09-06T11:36:24CET" />
<meta property="og:title" content="Recensie | Review The Subs Live in Concert &#9733;&#9733;&#9733;&#9733; Middenvijver Linkeroever zondag 5 september 2021" />
<meta property="og:description" content="The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen … Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden." />
<meta property="og:image" content="https://www.concertnews.be/images/uploads/2021/thesubslive.jpg" />
<meta property="og:locale" content="nl_NL" />
<link rel="canonical" href="https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever"/>
<meta https-equiv="Content-Type" content="text/html; charset=" />
<link href="stylesheets/main.css" rel="stylesheet" type="text/css" />
<meta property="fb:app_id" content="146650022057235"/>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.concertnews.be",
      "name": "www.concertnews.be"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.concertnews.be/#reviews",
      "name": "Reviews"
    }
  },{
    "@type": "ListItem",
    "position": 3,
    "item": {
      "@id": "https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever",
      "name": "hedendaags"
    }
  }]
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org/",
      "@type": "Review",
  "itemReviewed": {
    "@type": "Product",
    "name": "The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;"
  },
  "reviewRating": {
    "@type": "Rating",
    "ratingValue": "4",
	 "bestRating": "5",
	 "worstRating":"0"
  },
       "name": "Recensie The Subs Live in Concert &#9733;&#9733;&#9733;&#9733; Middenvijver Linkeroever zondag 5 september 2021",
  "author": {
    "@type": "Person",
    "name": "Bert Hertogs"
  },

  "reviewBody": "The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen … Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden.",
  "publisher": {
    "@type": "Organization",
    "name": "Concertnews.be"
  }
}
</script>

<script async type="text/plain" cookie-consent="tracking" src="//assets.pinterest.com/js/pinit.js"
    data-pin-hover="true"
></script>
         <script async src="https://www.google-analytics.com/urchin.js" type="text/plain" cookie-consent="tracking">
    </script>
     
         <style type="text/css" media="all"></style><link rel="alternate" type="application/rss+xml" title="RSS1" href="https://www.concertnews.be/rss.php" />
         <style type="text/css" media="all"></style><link rel="alternate" type="application/rss+xml" title="RSS2" href="https://www.concertnews.be/rss2.php" /> 
     
     <html >
     
<head>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5b478124e1ceeb001b842cc1&product=sticky-share-buttons" type="text/plain" cookie-consent="tracking"></script>  
<!-- Hotjar Tracking Code for www.concertnews.be -->
<script type="text/plain" cookie-consent="tracking">
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2071617,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="" type="text/plain" cookie-consent="targeting"></script>
<script type="text/plain" cookie-consent="targeting">
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1500b6de-9bda-441d-8cbe-b0c8e26754a6",
    });
  });
</script>
          </head>
<body>
<div id="fb-root"></div>
 <script type="text/plain" cookie-consent="tracking">
      window.fbAsyncInit = function() {
        FB.init({appId: '146650022057235', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/nl_NL/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>


           <script language=JavaScript type="text/plain" cookie-consent="strictly-necessary">
    
    var message="Onze foto's en teksten zijn helaas auteursrechtelijk beschermd. Voor (her)distributie: gelieve ons te contacteren via de contactpagina.";
    
    function clickIE4(){
    if (event.button==2){
    alert(message);
    return false;
    }
    }
    
    function clickNS4(e){
    if (document.layers||document.getElementById&&!document.all){
    if (e.which==2||e.which==3){
    alert(message);
    return false;
    }
    }
    }
    
    if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=clickNS4;
    }
    else if (document.all&&!document.getElementById){
    document.onmousedown=clickIE4;
    }
    
    document.oncontextmenu=new Function("alert(message);return false")
    
    </script>         
</html>
<!DOCTYPE html>
<!-- Cookie Consent by https://www.FreePrivacyPolicy.com -->
<script type="text/javascript" src="//www.freeprivacypolicy.com/public/cookie-consent/3.1.0/cookie-consent.js"></script>
<script type="text/javascript">
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"headline","consent_type":"express","palette":"light","language":"nl","website_name":"concertnews.be","cookies_policy_url":"https://concertnews.be/disclaimer.php"});
});
</script>

<noscript>Cookie Consent by <a href="https://www.FreePrivacyPolicy.com/free-cookie-consent/" rel="nofollow noopener">FreePrivacyPolicy.com</a></noscript>
<!-- End Cookie Consent -->
<script type="text/plain" cookie-consent="strictly-necessary"> 
var $buoop = {vs:{i:10,f:25,o:12.1,s:7},c:2}; 
function $buo_f(){ 
 var e = document.createElement("script"); 
 e.src = "//browser-update.org/update.min.js"; 
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}
</script> 
<head>
  <meta charset="utf-8" />

  <!-- Set the viewport width to device width for mobile -->
  <meta name="viewport" content="width=device-width" />

      
  <!-- Included CSS Files (Uncompressed) -->
  
 <!--
  <link rel="stylesheet" href="stylesheets/foundation.css">
  -->
   
  <!-- Included CSS Files (Compressed) -->
  <link rel="stylesheet" href="stylesheets/foundation.min.css">
  <link rel="stylesheet" href="stylesheets/main.css">
  <link rel="stylesheet" href="stylesheets/app.css">

<script async src="javascripts/modernizr.foundation.js"></script>
  
  <link rel="stylesheet" href="ligature.css">
  
  <!-- Google fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300|Playfair+Display:400italic' rel='stylesheet' type='text/css' />

  <!-- IE Fix for HTML5 Tags -->
  <!--[if lt IE 9]>
    <script src="http://concertnews.be/js/html5.js"></script>
  <![endif]-->

    <link rel="alternate" type="application/rss+xml" title="RSS1" href="http://www.concertnews.be/rss.php" />
    <link rel="alternate" type="application/rss+xml" title="RSS2" href="http://www.concertnews.be/rss2.php" /> 
    <!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/plain" cookie-consent="strictly-necessary">
    window.cookieconsent_options = {"message":"Onze website maakt gebruik van cookies om voor een betere beleving te zorgen. Als je wil blijven surfen op onze website, gaan we ervan uit dat je het gebruik van deze cookies en onze disclaimer aanvaardt.","dismiss":"OK","learnMore":"Meer info","link":"http://concertnews.be/disclaimer.php","theme":"light-bottom"};
</script>

<script async type="text/javascript" src="//s3.amazonaws.com/cc.silktide.com/cookieconsent.latest.min.js"></script> 
<!-- End Cookie Consent plugin -->
<meta property="fb:pages" content="20009863033" />
</head>
<body>
 <script type="text/plain" cookie-consent="strictly-necessary">
    
    var message="Onze fotoverslagen en teksten zijn helaas auteursrechtelijk beschermd. Voor (her)distributie: gelieve ons te contacteren via de contactpagina.";
    
    function clickIE4(){
    if (event.button==2){
    alert(message);
    return false;
    }
    }
    
    function clickNS4(e){
    if (document.layers||document.getElementById&&!document.all){
    if (e.which==2||e.which==3){
    alert(message);
    return false;
    }
    }
    }
    
    if (document.layers){
    document.captureEvents(Event.MOUSEDOWN);
    document.onmousedown=clickNS4;
    }
    else if (document.all&&!document.getElementById){
    document.onmousedown=clickIE4;
    }
    
    document.oncontextmenu=new Function("alert(message);return false")
    
    </script>

   <div class="row" id="social">
  
      <div class="three columns" >
          <div id="cnhead">           <a href="http://www.concertnews.be" class="cnheader" target="_parent"></a>  </div>
          
          </div>
               <div id="social">
         <div class="three columns">         <a href="http://www.concertnews.be/festivalverslag.php?kop=Lollapalooza%20Berlin%202016">
    <img src="https://concertnews.be/images/festivalreports.jpg" width="180" height="83" class="top_rest"/>
           
        </div>    
        <div class="three columns" >     <a href="fotoverslag4.php?kop=5"  class="top_rest" target="_parent" >
<iframe src="jongstefotoverslag.php" width="180" height="83" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no" align="middle" class="ad1" align="middle" class="top_rest"></iframe> </a>                    		  	   
                      
</div></div>      

<div class="three columns">
          <form id="form" name="form" action="search.php" method="post" target="_parent" class="top_rest" >
        <input placeholder="Search here..." type="text" name="search" id="search"  />
                      
           <input type="submit" name="Submit" id="button" value="Search >" class="btn"/>
          </form></label>
        </div>     
            
       </div>
      
      
     <div class="row page_wrap" style="margin-top:-2px">
     <!-- page wrap -->
     <div class="twelve columns">
      <!-- page wrap -->
      
       
       <div class="row">  
      <div id="social">
        <div class="twelve columns header_nav" style="margin-bottom:0; box-shadow: none">
        
          <div class="twelve columns">
            <ul id="menu-header" class="nav-bar horizontal" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
            
            <li><a href="index.php">Home</a></li>            
              <li class="has-flyout">
            
           
                <a href="concertentonen4.php?type=hedendaags&art=0&nextart=1">News</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="concertentonen4.php?type=dans&art=0&nextart=1">Ballet & Dance</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=circus&art=0&nextart=1">Circus</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=comedy&art=0&nextart=1">Comedy</a></li>

                  <li class="has-flyout"><a href="concertentonen4.php?type=film&art=0&nextart=1">Film</a></li>
                  
                  <li class="has-flyout"><a href="concertentonen4.php?type=hedendaags&art=0&nextart=1">Pop, Rock,...</a></li>

                  <li class="has-flyout"><a href="concertentonen4.php?type=instrumentaal&art=0&nextart=1">Instrumental</a></li>
                     <li class="has-flyout"><a href="concertentonen4.php?type=media&art=0&nextart=1">Media events</a></li>
                       <li class="has-flyout"><a href="concertentonen4.php?type=musical&art=0&nextart=1">Musical</a></li>
                        <li class="has-flyout"><a href="concertentonen4.php?type=opera&art=0&nextart=1">Opera</a></li>
                         <li class="has-flyout"><a href="concertentonen4.php?type=theater&art=0&nextart=1">Theatre</a></li>
                          <li class="has-flyout"><a href="recensiestonen4.php?type=music">Musicnews.be</a></li>
                </ul>
              </li>                         

              <li class="has-flyout">
                <a href="recensiestonen4.php?type=hedendaags">Reviews</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="recensiestonen4.php?type=dans">Ballet & Dance</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=circus">Circus</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=comedy">Comedy</a></li>
				   <li class="has-flyout"><a href="recensiestonen4.php?type=expo">Expo</a></li>

                  <li class="has-flyout"><a href="recensiestonen4.php?type=film">Film</a></li>
                  
                  <li class="has-flyout"><a href="recensiestonen4.php?type=hedendaags">Pop, Rock,...</a></li>

                  <li class="has-flyout"><a href="recensiestonen4.php?type=instrumentaal">Instrumental</a></li>
                     <li class="has-flyout"><a href="recensiestonen4.php?type=media">Media events</a></li>
                                             <li class="has-flyout"><a href="recensiestonen4.php?type=musical">Musical</a></li>
                        <li class="has-flyout"><a href="recensiestonen4.php?type=opera">Opera</a></li>
                         <li class="has-flyout"><a href="recensiestonen4.php?type=theater">Theatre</a></li>
                         <li class="has-flyout"><a href="recensiestonen4.php?type=music">Musicnews.be</a></li>
                </ul>
              </li>
             
              
              <li class="has-flyout">
                <a href="fotoverslag4.php?kop=5">SEARCH</a><a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                  <li class="has-flyout"><a href="agenda4.php">Concerten op datum opzoeken</a></li>
                     <li class="has-flyout"><a href="zoekenextended4.php">Concerten op naam opzoeken</a></li>
                    <li class="has-flyout"><a href="zoekenphotoreports4.php">Fotoverslagen opzoeken</a></li>
                                  <li class="has-flyout"><a href="zoekenextendedrecensies4.php">Recensies opzoeken</a></li>   
								   <li class="has-flyout"><a href="searchtoday.php">Zoek op wat er vandaag x aantal jaar geleden gebeurde</a></li>   
                                     <li class="has-flyout"><a href="best4.php">Recensies met hoogste waardering opzoeken</a></li>               
                </ul>
              </li>
          
             <li class="has-flyout">
                <a href="poll4.php">Participate</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                                                   <li class="has-flyout"><a href="wedstrijden.php">Contest(s)</a></li>
<li class="has-flyout"><a href="poll4.php">Poll</a></li>   
                                                  </ul>
              </li>
              
  <li class="has-flyout">
                <a href="contact.php">Stay in touch</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
                
                                 <li class="has-flyout"><a href="colofon.php">Colophon</a></li>
                  <li class="has-flyout"><a href="contact.php">Contact form</a></li>   
                  <li class="has-flyout"><a href="http://facebook.com/concertnieuws">Facebook</a></li>
                  <li class="has-flyout"><a href="http://instagram.com/concertnieuws">Instagram</a></li>
                  <li class="has-flyout"><a href="mailen4.php">Newsletter</a></li>
<li class="has-flyout"><a href="https://sptfy.com/concertnieuws">Spotify</a></li>
                  <li class="has-flyout"><a href="http://twitter.com/concertnieuws">Twitter</a></li>
                  <li class="has-flyout"><a href="vacature.php">Vacancy</a></li>
                                 </ul>
              </li>
               <li class="has-flyout">
                <a href="interviews.php">More</a>
                <a href="#" class="flyout-toggle"></a>

                <ul class="flyout">
				  <li class="has-flyout"><a href="0104.php">01 04</a></li>   
                                                   <li class="has-flyout"><a href="interviews4.php">Audio interviews</a></li>
												   <li class="has-flyout"><a href="dossierbalatonsoundfestival.php">Special: Balaton Sound Festival</a></li> 
<li class="has-flyout"><a href="dossierglastonbury.php">Special: Glastonbury Festival</a></li>   
<li class="has-flyout"><a href="dossierrockamring.php">Special: Rock Am Ring</a></li>   
<li class="has-flyout"><a href="dossierszigetfestival.php">Special: Sziget Festival</a></li>   
<li class="has-flyout"><a href="dossierlondon.php">Special: stage productions in Londen</a></li>   
<li class="has-flyout"><a href="dossierbest.php">Special: The best</a></li>   
                                   <li class="has-flyout"><a href="dossier.php">Dossier: On The Record: The Belgian Concert Industry</a></li>  
								   <li class="has-flyout"><a href="dossierwintervuur.php">Special: Wintervuur 2019-2020</a></li>   
                  <li class="has-flyout"><a href="interviews.php">Text</a></li>   
                                                  </ul>
              </li>
              
            </ul>
		</div>
       
			<script type="text/plain" cookie-consent="strictly-necessary">
           //<![CDATA[
           $('ul#menu-header').nav-bar();
            //]]>
            </script>

       </div></div>
          <style>
body {
  font-family: Arial, Helvetica, sans-serif;
}
@media (min-width:767px) {
.mobile-container {
position: fixed;
left:-99999px;
z-index:-99999;
    }}
@media (max-width:767px) {
.mobile-container {
  margin: auto;
  width: 100%;
  border: 0px solid #FFFFFF;
  background-color: #FFFFFF;
  left: 0px;
  color: black;
  position:fixed;
  top:0;
  z-index:50000;
    }}	

.topnavigatie {
  overflow: hidden;
  background-color: #FFFFFF;
  position: relative;
}

.topnavigatie #myLinks {
  display: none;
  
}
#myLinks {
left: 10px;
  
}
.topnavigatie a {
  color: black;
  padding: 5px 5px;
  text-decoration: none;
  font-size: 14px;
  display: block;
 }

.topnavigatie a.icon {
  background: #FFFFFF;
  display: block;
  position: absolute;
  font-size: 30px;
  right: 0;
  top: 0;
}

.topnavigatie a:hover {
  background-color: #cbb676;
  color: white;
}

.active {
  background-color: #FFFFFF;
  color: white;
}
#formuliernav
{
 left: 10px;
  
}
.formuliernav
{
 left: 10px;
  
}
</style>		  
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<!-- Simulate a smartphone / tablet -->
<div class="mobile-container">

<!-- Top Navigation Menu -->
<div class="topnavigatie" >
  <a href="index.php" class="active"><img src='https://www.concertnews.be/images/concertheader.png' height="83px" width"180px" /></a>
  <div id="myLinks">
    <a href="#concertnieuws">New events</a>
 <a href="recensiestonen4.php?type=film">Reviews movies</a>
		  <a href="recensiestonen4.php?type=theater">Reviews theatre</a>
	 <a href="recensiestonen4.php?type=musical">Reviews musical</a>
	  	  <a href="recensiestonen4.php?type=opera">Reviews opera</a>
		  <a href="recensiestonen4.php?type=hedendaags">Reviews concerts</a>
	   <a href="https://concertnews.be/wedstrijden.php">Contests</a>
	       <a href="recensiestonen4.php?type=music">Other News</a>
		   <label id="formuliernav">
          <form id="formuliernav" name="form" action="search.php" method="post" target="_parent" class="top_rest" >
        <input placeholder="Search here..." type="text" name="search" id="search"  />
                      
           <input type="submit" name="Submit" id="button" value="Search >" class="btn"/>
          </form></label>
  </div>
  <a href="javascript:void(0);" class="icon" onclick="myFunction()">
    <i class="fa fa-bars" width="100%" ></i>
  </a>
</div>

<!-- End smartphone / tablet look -->
</div>
<script type="text/plain" cookie-consent="strictly-necessary">
function myFunction() {
  var x = document.getElementById("myLinks");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>
          
          </div><!-- END Header -->
           <div class="twelve columns">
            
<div align="center">
<div class="google"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- cnresponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9351160503876248"
     data-ad-slot="8572828254"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
</div></div>   
  
             <html >      <div class="row">
        <div class="blog_post"><!-- Begin Blog Post -->        

           <div class="seven columns"> </html>
<a class="link" href="makepdf.php?id=4861" rel="nofollow">PDF-versie voor persoonlijk gebruik</a><div class='blog_post'><div class='heading_dots_grey'><article role='article'><h1><span class='heading_bg'>Recensie The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;</span></h1></div><p><span class='lsf-icon' title='calender' style='margin-left:15px'>zondag 5 september 2021</span><span class='lsf-icon' title='pin' style='margin-left:15px'>Middenvijver Linkeroever</span><span class='lsf-icon' title='user' style='margin-left:15px' itemtype='https://schema.org/Person' itemscope='' itemprop='author'><span itemprop='name'>Bert Hertogs</span></span></p><div class="stars"><span class="star on"></span><span class="star on"></span><span class="star on"></span><span class="star on"></span><span class="star"></span>
</div><p><a href=https://concertnews.be/fotoverslag4.php?kop=5><figure itemtype='https://schema.org/ImageObject' itemscope='' itemprop='image'><img src=https://www.concertnews.be/images/uploads/2021/thesubslive.jpg alt=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733; style="width:100%" itemprop="contentURL"></a><div align=center><figcaption>Foto:&nbsp;<a href=https://concertnews.be/fotoverslag4.php?kop=5>Ampere&nbsp;Open&nbsp;Air</a></figcaption></figure></div><div align=justify><p align='justify' itemprop='description'><p>The Subs bestaan 15 jaar. Lang leve de Gentse electroband! Op Ampere Open Air herleidde deze fantastische headliner alle andere artiesten tot voorprogramma. Het verschil in niveau tussen The Subs Live in Concert en die van de anderen was dan ook groot tot zeer groot. CO2 jets, vlammen, gastoptredens, extravagante tot kinky kledij, boven de hoofden van het publiek performen &hellip; Je noemt het, de band deed het. Mocht u zich afvragen of ze klaar zijn voor hun feestje dat ze samen met Studio Brussel en de Schuer organiseren op 1 oktober in het Sportpaleis kunnen wij enkel volmondig JA antwoorden.</p></p><p align='justify' ><p>Het deed The Subs duidelijk deugd dat ze nog eens konden optreden. &lsquo;Finally&rsquo; klonk het dan ook uit de mond van Jeroen De Pessemier na openers Music is the new religion en vooral Kiss my trance. Tijdens dat laatste nummer neemt ie plaats op een cirkelvormige schijf die over de hoofden van het publiek getild wordt. De zanger, songschrijver en producer wordt van onderen wit belicht wat voor een knap effect zorgt. De combinatie kostuums, belichting, vlammen en CO2-jets ondersteunen de immens dynamische set op visueel vlak en tillen de show naar voor de Middenvijver ongekende hoogtes.</p>
<p>Die CO2-jets zien we voor het eerst aan het werk tijdens Mitsubitchi, begeleid op onder andere de Korg en Zendrum, dat wat lijkt te refereren naar electrodeuntjes uit games. Aylin Hazel en Jeroen nemen vervolgens de lyrics voor hun rekening in het heerlijk pompende &lsquo;Lick my acid&rsquo; waar de bassen stevig dreunen en de keyar in te horen is. De vlammen vooraan het podium stijgen op en links zien we een groep genodigden op het podium samen met ons loos gaan, ook al is de tekst behoorlijk repetitief.</p>
<p>Mario B is de eerste gastzanger die het gezelschap tijdens The Subs live in concert op het podium uitnodigt. De man geeft de show een extra kinky kantje door met licht roze knielaarzen en een zwarte latex string vooral zijn blote kont te tonen. Wanneer ie dan nog eens met een blikje schudt zodat de inhoud ervan begint te spuiten terwijl hij het ter hoogte van zijn piemel houdt, hoeven we er geen tekeningetje bij te maken waar ie naar refereert.</p>
<p>Aylin spreekt vervolgens voortreffelijk haar parlando aan in &lsquo;I want to dance again&rsquo; dat van geel licht voorzien wordt. Ook dit nummer vinden we zich te veel herhalen in de tekst zodat het nummer live nogal snel uitgewerkt is. Dat kan dan weer niet gezegd worden van de immer fantastische Tsar B. Wat een gastperformance zet zij neer tijdens een fenomenaal Flesh &amp; Bones! Justine Bourgeus, in rode latex catsuit, bracht haar nummer dat The Subs 2 jaar geleden met haar coverden op magistrale wijze. Die etherische oehoe-zang. Die whistle notes. Feilloos brengt ze die. &lsquo;Why don&lsquo;t you give up your love? [&hellip;] Why don&lsquo;t you give up on me?&rsquo; mag ze dan wel zingen. Wij gaan onze liefde voor haar nog niet (meteen) opgeven. Wij zagen haar namelijk voor de tweede keer &ndash; na Laundry Day in 2018 &ndash; deliveren aan de Middenvijver. En hoe! Wat een nachtegaal.</p>
<p>Daarna is het aan Dvtch Norris om Preacher op het publiek los te laten en deelt Jeroen wodka met de fans vooraan tijdens Fuck that shit, een nummer dat via de bleeps lekker crescendo open trekt. De zanger wil in het midden een gangpad cre&euml;ren terwijl ie &lsquo;Open de Ampere up&rsquo; zegt, maar stapt van het idee af omdat het &ndash; tamme, toegeven zelfs in de vroege avond was het dat - publiek daar niet meteen in mee wil gaan. Maar het alternatief dat ie voorstelt door een sit down te organiseren, slaat w&eacute;l aan. &nbsp;</p>
<p>Met een gigantische crescendo &eacute;n versnelling ondersteund door CO2-jets en vlammen komt er een einde aan The Subs Live in Concert met een aan Korg en onder andere keytar begeleid &lsquo;Face of the planet&rsquo;. Na zo&rsquo;n energieke set vraagt het publiek uiteraard om meer en dat krijgt het ook. Jeroen vraagt even hoe laat het is, merkt dat ie nog acht minuten heeft en blijkt daarmee nog precies genoeg tijd te hebben om er een ontzettend snel &lsquo;Do we dream under the same sky?&rsquo; tegenaan te gooien gevolgd door het elf jaar oude &lsquo;The Pope Of Dope&rsquo;, een nummer dat ze al een tijd niet meer live gebracht hebben terwijl hij de fans die aan de zijkant van het podium staan, uitnodigt om mee tussen hen te komen feesten. H&eacute;&eacute;rlijk.</p>
<p>&lt; Bert Hertogs &gt;</p>
<p><strong>De setlist:</strong></p>
<ol>
<li>Intro</li>
<li>Music is the new religion</li>
<li>Kiss my trance</li>
<li>Mitsubitchi</li>
<li>Lick my acid</li>
<li>Droga &ndash; Mario B als gastzanger</li>
<li>I want to dance again</li>
<li>Flesh &amp; Bones &ndash; Tsar B als gastzangeres</li>
<li>Preacher &ndash; Dvtch Norris als gastzanger</li>
<li>Fuck that shit</li>
<li>My Punk</li>
<li>Face of the Planet</li>
</ol>
<p><strong>Bis:</strong></p>
<ol>
<li>Do we dream under the same sky?</li>
<li>The Pope of Dope</li>
</ol></p></div><hr /></article></article>
<p>Do you like our reviews and pictures? <br> Feel free to support concertnews.be by sharing this page or giving a donation.<br> You make an independent website like ours possible. Thanks! </p>
  <fb:share-button class="url" href="https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever" style="" type="button_count"></fb:share-button>
	<fb:like href="https://facebook.com/concertnieuws" send="false" layout="button_count" width="50" show_faces="false"></fb:like>

    <script src="//platform.linkedin.com/in.js" type="text/plain" cookie-consent="strictly-necessary">
  lang: nl_NL
</script>
<script type="IN/Share" data-counter="right" type="text/plain" cookie-consent="tracking"></script>
 <g:plusone size="small" href="https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever"></g:plusone> <br><br> 
 <a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>	
<script type="text/plain" cookie-consent="tracking">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
   <a href="https://twitter.com/concertnieuws" class="twitter-follow-button" data-show-count="false">Follow @concertnieuws</a>
<script type="text/plain" cookie-consent="tracking">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><br><br>   
 <form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<input type="hidden" name="cmd" value="_donations">
<input type="hidden" name="business" value="marketing@concertnews.be">
<input type="hidden" name="lc" value="US">
<input type="hidden" name="item_name" value="Concertnews.be">
<input type="hidden" name="no_note" value="0">
<input type="hidden" name="currency_code" value="EUR">
<input type="hidden" name="bn" value="PP-DonationsBF:btn_donateCC_LG.gif:NonHostedGuest">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<iframe name="iframe1" id="iframe1" 
src="https://forms.omnisrc.com/signup/v1/60020bd68a48f7337bc1a010_6037c3d599f0b7086d1de50f.html" frameborder="0" border="0" cellspacing="0" style="overflow:scroll;width: 100%;height:100%;border-width: 0px; height: 700px" scrolling="no">
</iframe><br><br><p>Geef steeds in je comment mee op welk artikel je reageert.<br>Please put in your comment to which article you are responding.</p><div class='fb-comments' data-href='https://www.concertnews.be/recensietonen.php?id=4861&kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever' data-width='100%' data-numposts='10' data-colorscheme='light'></div></p></div></div><!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
 <head>
  <meta charset="utf-8" />

  <!-- Set the viewport width to device width for mobile -->
  <meta name="viewport" content="width=device-width" />

  <title>Tabs Concertnews.be</title>
  
  <!-- Included CSS Files (Uncompressed) -->
  <!--
  <link rel="stylesheet" href="stylesheets/foundation.css">
     -->
  
  <!-- Included CSS Files (Compressed) -->
  <link rel="stylesheet" href="stylesheets/foundation.min.css">
     <link rel="stylesheet" href="stylesheets/main.css">
  <link rel="stylesheet" href="stylesheets/app.css">
<script async src="javascripts/modernizr.foundation.js"></script>
   
  <link rel="stylesheet" href="ligature.css">
  
  <!-- Google fonts -->
<link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300|Playfair+Display:400italic' rel='stylesheet' type='text/css' />

  <!-- IE Fix for HTML5 Tags -->
  <!--[if lt IE 9]>
    <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
   

</head>
<body> 
<a name="concertnieuws" id="concertnieuws"></a>
<div id="fb-root"></div>
<script type="text/plain" cookie-consent="tracking">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/nl_NL/sdk.js#xfbml=1&version=v2.3&appId=146650022057235";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<br>  
        <div class="five columns" itemscope="" itemtype="http://schema.org/WPSideBar">
        
        <dl class="tabs three-up">
        <dd class="active"><a href="#news">News</a></dd>
        <dd><a href="#soon">Soon</a></dd>
        <dd><a href="#reviews">Reviews</a></dd>
              </dl>      
      <ul class="tabs-content">
        <li class="active" id="newsTab">       
  		<p align='left'><span class='datumagenda instrumentaal'><span class='cijfer'>31</span><span class='month'>MAY</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10390&amp;kop=2CELLOS&amp;naam=2022-05-31' target='_parent' data-gtm='' itemprop='url'>2CELLOS</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Paleis 12 Brussels Expo' target='_parent'>Paleis 12 Brussels Expo</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>22</span><span class='month'>APR</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10389&amp;kop=Broeden&amp;naam=2022-04-22' target='_parent' data-gtm='' itemprop='url'>Broeden</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Brasschaat' target='_parent'>CC Brasschaat</a></span></span><br/></p><p align='left'><span class='datumagenda comedy'><span class='cijfer'>22</span><span class='month'>JAN</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10388&amp;kop=Thomas Smith&amp;naam=2022-01-22' target='_parent' data-gtm='' itemprop='url'>Thomas Smith</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Brasschaat' target='_parent'>CC Brasschaat</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>10</span><span class='month'>DEC</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10387&amp;kop=Tristano&amp;naam=2021-12-10' target='_parent' data-gtm='' itemprop='url'>Tristano</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Brasschaat' target='_parent'>CC Brasschaat</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>09</span><span class='month'>DEC</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10386&amp;kop=Het uur blauw&amp;naam=2021-12-09' target='_parent' data-gtm='' itemprop='url'>Het uur blauw</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda dans'><span class='cijfer'>01</span><span class='month'>DEC</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10385&amp;kop=followfollow&amp;naam=2021-12-01' target='_parent' data-gtm='' itemprop='url'>followfollow</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>29</span><span class='month'>NOV</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10384&amp;kop=Knaus&amp;naam=2021-11-29' target='_parent' data-gtm='' itemprop='url'>Knaus</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>16</span><span class='month'>NOV</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10383&amp;kop=De Vlucht&amp;naam=2021-11-16' target='_parent' data-gtm='' itemprop='url'>De Vlucht</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>30</span><span class='month'>OCT</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10382&amp;kop=Willen Meten Wat Wij Weten&amp;naam=2021-10-30' target='_parent' data-gtm='' itemprop='url'>Willen Meten Wat Wij Weten</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>22</span><span class='month'>OCT</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10381&amp;kop=Ellen Schoenaerts&amp;naam=2021-10-22' target='_parent' data-gtm='' itemprop='url'>Ellen Schoenaerts</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=DE Studio Antwerpen' target='_parent'>DE Studio Antwerpen</a></span></span><br/></p></li><li id='soonTab'><p align='left'><span class='datumagenda theater'><span class='cijfer'>07</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10132&amp;kop=Forces of Nature&amp;naam=2021-09-07' target='_parent' data-gtm='' itemprop='url'>Forces of Nature</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kaaitheater Brussel' target='_parent'>Kaaitheater Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda opera'><span class='cijfer'>09</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10054&amp;kop=Boy&amp;naam=2021-09-09' target='_parent' data-gtm='' itemprop='url'>Boy</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Opera Antwerpen' target='_parent'>Opera Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>09</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10183&amp;kop=De Grap&amp;naam=2021-09-09' target='_parent' data-gtm='' itemprop='url'>De Grap</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kc Nona Mechelen' target='_parent'>Kc Nona Mechelen</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>09</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10214&amp;kop=School is Cool&amp;naam=2021-09-09' target='_parent' data-gtm='' itemprop='url'>School is Cool</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=De Roma Borgerhout' target='_parent'>De Roma Borgerhout</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>09</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10234&amp;kop=Iemand moet het doen&amp;naam=2021-09-09' target='_parent' data-gtm='' itemprop='url'>Iemand moet het doen</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Arsenaal/Lazarus Mechelen' target='_parent'>Arsenaal/Lazarus Mechelen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>10</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10206&amp;kop=I Remember&amp;naam=2021-09-10' target='_parent' data-gtm='' itemprop='url'>I Remember</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Arenberg Antwerpen' target='_parent'>Arenberg Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda comedy'><span class='cijfer'>10</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10247&amp;kop=An Evening with Alex Agnew&amp;naam=2021-09-10' target='_parent' data-gtm='' itemprop='url'>An Evening with Alex Agnew</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Stadsschouwburg Antwerpen' target='_parent'>Stadsschouwburg Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>10</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10305&amp;kop=Zonderlingen&amp;naam=2021-09-10' target='_parent' data-gtm='' itemprop='url'>Zonderlingen</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=CC Berchem' target='_parent'>CC Berchem</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>11</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10099&amp;kop=Who’s Tupac?&amp;naam=2021-09-11' target='_parent' data-gtm='' itemprop='url'>Who’s Tupac?</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=KVS Brussel' target='_parent'>KVS Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda dans'><span class='cijfer'>11</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/concertaankondiging.php?id=10176&amp;kop=Dans voor actrice&amp;naam=2021-09-11' target='_parent' data-gtm='' itemprop='url'>Dans voor actrice</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kc Nona Mechelen' target='_parent'>Kc Nona Mechelen</a></span></span><br/></p></li><li id='reviewsTab'><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>5</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4861&amp;kop=The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;&waar=Middenvijver Linkeroever' target='_parent'  data-gtm='' itemprop='url'>The Subs Live in Concert &#9733;&#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Middenvijver Linkeroever' target='_parent'>Middenvijver Linkeroever</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>4</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4860&amp;kop=Vier sterren &#9733;&#9733;&#9733;&waar=Monty Antwerpen' target='_parent'  data-gtm='' itemprop='url'>Vier sterren &#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Monty Antwerpen' target='_parent'>Monty Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda hedendaags'><span class='cijfer'>4</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4859&amp;kop=Boef &#9733;&#9733;&#9733;&#9733;&waar=Park Brasschaat' target='_parent'  data-gtm='' itemprop='url'>Boef &#9733;&#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Park Brasschaat' target='_parent'>Park Brasschaat</a></span></span><br/></p><p align='left'><span class='datumagenda dans'><span class='cijfer'>3</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4858&amp;kop=Cascade &#9733;&#9733;&waar=Kaaitheater Brussel' target='_parent'  data-gtm='' itemprop='url'>Cascade &#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kaaitheater Brussel' target='_parent'>Kaaitheater Brussel</a></span></span><br/></p><p align='left'><span class='datumagenda theater'><span class='cijfer'>2</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4857&amp;kop=Herrie &#9733;&#9733;&#9733;&waar=Kc Nona Mechelen' target='_parent'  data-gtm='' itemprop='url'>Herrie &#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kc Nona Mechelen' target='_parent'>Kc Nona Mechelen</a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>1</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4856&amp;kop=After we fell &#9733;&#9733;&waar=Kinepolis Antwerpen' target='_parent'  data-gtm='' itemprop='url'>After we fell &#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kinepolis Antwerpen' target='_parent'>Kinepolis Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda media'><span class='cijfer'>1</span><span class='month'>SEP</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4855&amp;kop=Tien om te Zien Live &#9733;&#9733;&#9733;1/2&waar=VTM' target='_parent'  data-gtm='' itemprop='url'>Tien om te Zien Live &#9733;&#9733;&#9733;1/2</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=VTM' target='_parent'>VTM</a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>31</span><span class='month'>AUG</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4854&amp;kop=Gunpowder milkshake &#9733;&#9733;&#9733;&waar=Kinepolis Antwerpen' target='_parent'  data-gtm='' itemprop='url'>Gunpowder milkshake &#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kinepolis Antwerpen' target='_parent'>Kinepolis Antwerpen</a></span></span><br/></p><p align='left'><span class='datumagenda media'><span class='cijfer'>31</span><span class='month'>AUG</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4853&amp;kop=The Best of De Kreuners &#9733;&#9733;&#9733;&waar=VTM' target='_parent'  data-gtm='' itemprop='url'>The Best of De Kreuners &#9733;&#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=VTM' target='_parent'>VTM</a></span></span><br/></p><p align='left'><span class='datumagenda film'><span class='cijfer'>30</span><span class='month'>AUG</span></span><br/><span class='titelagenda' itemprop='name'><a href='http://www.concertnews.be/recensietonen.php?id=4852&amp;kop=Candyman &#9733;&#9733;&waar=Kinepolis Antwerpen' target='_parent'  data-gtm='' itemprop='url'>Candyman &#9733;&#9733;</a></span><br/><span class='locatieagenda'><a href='locatie.php?kop=Kinepolis Antwerpen' target='_parent'>Kinepolis Antwerpen</a></span></span><br/></p></li></ul><h3>More news</h3><ul class='accordion'><li class='active'><div class='title'><h5>Podcast</h5></div><div class='content' align='center' >  
  <iframe src="https://open.spotify.com/embed/show/1XpaNS8sfX817LtCVcaYNp" width="300" height="300" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</li><li><div class='title'><h5>Facebook</h5></div><div class='content' align='center'><div class="fb-page" data-href="https://www.facebook.com/concertnieuws/" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/concertnieuws/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/concertnieuws/">concertnieuws.be</a></blockquote></div></div></li><li><div class='title'><h5>Twitter</h5></div><div class='content'><p align='left'><div align='center'><a class='twitter-timeline' width='300' height='500' href='https://twitter.com/concertnieuws' data-widget-id='432193383314903040'>Tweets by @concertnieuws</a><script type='text/plain' cookie-consent='tracking'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div></p></div></li></ul></div><script src='javascripts/foundation.min.js' type='text/plain' cookie-consent='strictly-necessary'></script><script src='javascripts/app.js' type='text/plain' cookie-consent='strictly-necessary'></script><script type='text/plain' cookie-consent='tracking'>
    window.omnisend = window.omnisend || [];
    omnisend.push(['accountID', '60020bd68a48f7337bc1a010']);
    omnisend.push(['track', '']);
    !function(){var e=document.createElement('script');e.type='text/javascript',e.async=!0,e.src='https://omnisrc.com/inshop/launcher-v2.js';var t=document.getElementsByTagName('script')[0];t.parentNode.insertBefore(e,t)}();
</script></body></html>         
        
   
      <div class="row">
        <div class="twelve columns">
          <ul id="menu3" class="footer_menu horizontal">
                  <li class="">&copy; since 2008 <a href="https://concertnews.be"> <u>concertnews.be </u></a>| <a href="http://concertnews.nl"> <u>concertnews.nl</u></a> | <a href="disclaimer.php" class="link"><u>gebruiksovereenkomst</u>
  </a></li>
          </ul><script type="text/plain" cookie-consent="tracking">
//<![CDATA[
            $('ul#menu3').nav-bar();
          //]]>
          </script>
        </div>
      </div>
      
      </div><!-- end page wrap) -->
    </div><!-- end page wrap) -->
    
    <!-- Included JS Files (Compressed) -->
    <script src="javascripts/foundation.min.js" type="text/plain" cookie-consent="strictly-necessary">
</script> <!-- Initialize JS Plugins -->
     <script src="javascripts/app.js" type="text/plain" cookie-consent="strictly-necessary">
</script>
 <script async src="https://www.google-analytics.com/urchin.js" type="text/plain" cookie-consent="tracking">
</script>
<script type="text/plain" cookie-consent="tracking">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1436375-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<div id="fb-root"></div>
 <script type="text/plain" cookie-consent="tracking">
      window.fbAsyncInit = function() {
        FB.init({appId: '146650022057235', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/nl_NL/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>

</body>
</html>         